Informations sur le système d'exploitation

Chez Canon, nous comprenons parfaitement que nos clients puissent souvent faire le choix de mettre à niveau leurs systèmes d'exploitation et technologies existants, compatibles avec leurs produits Canon déjà acquis.

Cependant, avant de procéder à toute mise à niveau, Canon recommande systématiquement à ses clients de se renseigner sur la compatibilité future de leur produit Canon avec le nouveau système d'exploitation qu'ils s'apprêtent à installer.

De manière générale, à la date de lancement de chaque nouveau système d'exploitation, Canon a déjà pris une décision très précise concernant les produits compatibles et se charge de publier ces informations sur ses sites Web d'assistance.

Canon prend ces décisions en sachant que la production de pilotes et l'assistance logicielle a un impact financier direct. C'est pourquoi, tout en respectant totalement la décision de ses clients de mettre à niveau leurs technologies, Canon ne peut garantir une prise en charge systématique des anciens produits de la marque par un nouveau système d'exploitation.

Remarque : Canon vous recommande de vérifier la compatibilité de votre produit avant de mettre à niveau votre système d'exploitation.

Compatibilité avec Mac OS X

Pour afficher la compatibilité de votre produit avec votre système d'exploitation Mac OS X, sélectionnez votre produit et utilisez les filtres pour adapter votre sélection. Si votre produit est pris en charge, vous pouvez télécharger et installer le pilote. Vous pourrez également consulter les autres contenus disponibles, tels que les logiciels, manuels de l'utilisateur, firmware et foire aux questions (FAQ).

Vérifier ma compatibilité Mac OS X >


Compatibilité Windows

Pour consulter la compatibilité de votre produit avec votre système d'exploitation Windows, sélectionnez votre produit et utilisez les filtres pour adapter votre sélection. Si votre produit est pris en charge, vous pouvez télécharger et installer le pilote. Vous pourrez également consulter les autres contenus disponibles, tels que les logiciels, manuels de l'utilisateur, firmware et foire aux questions (FAQ).

Vérifier ma compatibilité Windows >

Annonces

Annonce des appareils Windows 10 exécutant Snapdragon

Un certain nombre de produits Canon prenant en charge Windows 10 ne prennent pas en charge les appareils Windows 10 exécutant Snapdragon.

Pour vérifier si votre système exécute Snapdragon, vérifiez si les options "64-bit Operating System, ARM-based processor" (Système d’exploitation 64 bits, processeur de type ARM) ou "32-bit Operating System, ARM-based processor" (Système d’exploitation 32 bits, processeur de type ARM) sont présentes dans "System" (Système). Si ces options sont présentes, cela signifie que Snapdragon est installé. Vous pouvez accéder à ce menu en sélectionnant "Control Panel" > "All Control Panel Items" > "System" (Panneau de configuration > Tous les panneaux de configuration > Système).

Win10 Screenshot.jpg

Les produits qui ne sont pas compatibles sont répertoriés ci-dessous :

Produits concernés

Produits PIXMA

Les produits PIXMA suivants ne sont pas compatibles avec Windows 10 Snapdragon.

PIXMA
PIXMA iP3640PIXMA iP3650PIXMA PRO-1000PIXMA G1400
PIXMA G1500PIXMA G1410PIXMA MX7600PIXMA G2400
PIXMA G2500PIXMA G2410PIXMA TS3140PIXMA TS3150
PIXMA TS3151PIXMA E3140PIXMA TS5140PIXMA TS5150
PIXMA TS5151PIXMA TS6140PIXMA TS6150PIXMA TS6151
PIXMA TS8140PIXMA TS8150PIXMA TS8151PIXMA TS8152
PIXMA TS9140PIXMA TS9150PIXMA TS9155PIXMA TR7540
PIXMA TR7550PIXMA TR8540PIXMA TR8550

Produits CanoScan

Tous les produits CanoScan ne sont pas compatibles avec Windows 10 Snapdragon.

Produits CanoScan
LiDE120LiDE220

Produits imagePROGRAF (imprimantes grand format)

Tous les produits imagePROGRAF (imprimantes grand format) ne sont pas compatibles avec Windows 10 Snapdragon.

Informations sur Windows 10 S

Windows 10 S est une version de Windows 10 orientée sécurité ; seules les applications issues du Windows Store peuvent être installées sur les machines exécutant Windows 10 S. 

La majorité des produits Canon compatibles avec Windows 10 disposent d'un pilote de base déjà installé dans Windows 10 S. Cependant, il existe une sélection de produits pour lesquels cette option n'est pas disponible, et qui par conséquent ne sont pas compatibles avec Windows 10 S. Pour de plus amples informations concernant Windows 10 S, veuillez consulter la page de Microsoft Windows 10 S

Les produits qui ne sont pas compatibles avec Windows 10 S sont répertoriés ci-dessous :

Produits concernés

Produits PIXMA

Les produits PIXMA suivants ne sont pas compatibles avec Windows 10 S : 

PIXMA
PIXMA G1400PIXMA G1500PIXMA G2400PIXMA G2500
PIXMA iP1100PIXMA iP1180PIXMA iP3600PIXMA iX4000
PIXMA iX5000PIXMA MX7600PIXMA PRO-1000

Produits i-SENSYS

Les produits i-SENSYS suivants ne sont pas compatibles avec Windows 10 S : 

Série i-SENSYS LBP
i-SENSYS LBP151dwi-SENSYS LBP251dwi-SENSYS LBP252dwi-SENSYS LBP253x
i-SENSYS LBP6030i-SENSYS LBP6030Bi-SENSYS LBP6030wi-SENSYS LBP6230dw
i-SENSYS LBP7100Cni-SENSYS LBP7110Cw

Série i-SENSYS MF
i-SENSYS MF211i-SENSYS MF212wi-SENSYS MF226dni-SENSYS MF229dw
i-SENSYS MF231i-SENSYS MF232wi-SENSYS MF237wi-SENSYS MF244dw
i-SENSYS MF247dwi-SENSYS MF249dwi-SENSYS MF411dw

i-SENSYS MF416dw

i-SENSYS MF418xi-SENSYS MF512xi-SENSYS MF515x

i-SENSYS MF623Cn

i-SENSYS MF628Cwi-SENSYS MF724Cdwi-SENSYS MF728Cdwi-SENSYS MF729Cx
i-SENSYS MF3010i-SENSYS MF8230Cni-SENSYS MF8280Cwi-SENSYS MF8540Cdn
i-SENSYS MF8550Cdni-SENSYS MF8580Cdn




FAX i-SENSYS 
i-SENSYS FAX-L100i-SENSYS FAX-L150i-SENSYS FAX-L170i-SENSYS FAX-L250

Produits imageRUNNER

Les produits imageRUNNER suivants ne sont pas compatibles avec Windows 10 S : 

imageRUNNER
imageRUNNER 1435imageRUNNER 1435iimageRUNNER 1435iFimageRUNNER 1435P
imageRUNNER 2204imageRUNNER 2204FimageRUNNER 2204NimageRUNNER C1225
imageRUNNER C1225iFimageRUNNER C1325iFimageRUNNER C1335iFimageRUNNER C1335iFC

Produits imagePROGRAF (imprimantes grand format)

Tous les produits imagePROGRAF (imprimantes grand format) ne sont pas compatibles avec Windows 10 S.


Compatibilité avec Linux

Imprimantes et multifonctions PIXMA, scanners, imprimantes et multifonctions laser i-SENSYS, télécopieurs laser et copieurs personnels

Pour le moment, Canon prend uniquement en charge les produits PIXMA compatibles avec le système d'exploitation Linux, en fournissant des pilotes basiques disponibles dans un nombre restreint de langues.

Ces pilotes basiques ne permettent probablement pas d'accéder à toutes les fonctionnalités de l'ensemble des imprimantes et produits multifonctions, mais ils offrent néanmoins les fonctions d'impression et de numérisation essentielles.

Les pilotes Linux ne sont pas fournis avec le CD-ROM d'installation Canon. Ils sont disponibles via notre zone d'assistance. Veuillez sélectionner votre produit, puis filtrer les résultats par langue et système d'exploitation.

Une fois les pilotes initiaux fournis, Canon n'offre pas de service d'assistance spécifique pour tout problème ultérieur lié à Linux.

Vérifier ma compatibilité Linux >