no consumer

Informations sur le système d'exploitation

Chez Canon, nous comprenons parfaitement que nos clients puissent souvent faire le choix de mettre à niveau leurs systèmes d'exploitation et technologies existants, compatibles avec leurs produits Canon déjà acquis.

Cependant, avant de procéder à toute mise à niveau, Canon recommande systématiquement à ses clients de se renseigner sur la compatibilité future de leur produit Canon avec le nouveau système d'exploitation qu'ils s'apprêtent à installer.

De manière générale, à la date de lancement de chaque nouveau système d'exploitation, Canon a déjà pris une décision très précise concernant les produits compatibles et se charge de publier ces informations sur ses sites Web d'assistance.

Canon prend ces décisions en sachant que la production de pilotes et l'assistance logicielle a un impact financier direct. C'est pourquoi, tout en respectant totalement la décision de ses clients de mettre à niveau leurs technologies, Canon ne peut garantir une prise en charge systématique des anciens produits de la marque par un nouveau système d'exploitation.

Remarque : Canon vous recommande de vérifier la compatibilité de votre produit avant de mettre à niveau votre système d'exploitation.

Compatibilité Windows

Pour consulter la compatibilité de votre produit avec votre système d'exploitation Windows, sélectionnez votre produit et utilisez les filtres pour adapter votre sélection. Si votre produit est pris en charge, vous pouvez télécharger et installer le pilote. Vous pourrez également consulter les autres contenus disponibles, tels que les logiciels, manuels de l'utilisateur, firmware et foire aux questions (FAQ).

Vérifier ma compatibilité Windows >

Annonces

Informations sur Windows 10

Microsoft a annoncé la sortie de Windows 10, la nouvelle version de leur système d’exploitation, qui est prévue pour le 29 juillet 2015. Il s’agira d’une mise à niveau gratuite pour tous les utilisateurs actuels de Windows 7, Windows 8, Windows 8.1 et des appareils Windows Phone 8.1. Pour en savoir plus sur le processus de mise à jour vers Windows 10, veuillez consulter la page des questions-réponses de Microsoft

Pour consulter la compatibilité de votre produit avec tous les systèmes d'exploitation, y compris Windows 10, sélectionnez votre produit et utilisez le filtre pour sélectionner le système d'exploitation de votre choix.

27 juillet 2015

Informations de compatibilité Windows 10 pour les périphériques imageRUNNER et imageRUNNER ADVANCE

Remarque importante [PDF, 249 Ko]

24 juin 2014

Envisagez-vous de mettre à niveau votre produit pour passer de Windows XP à une version plus récente de Windows ?

Annonce Windows XP

18 octobre 2013

Windows 8.1 - Informations de compatibilité pour i-SENSYS, imageRUNNER, IR, imageRUNNER ADVANCE et imagePRESS

Remarque importante [PDF, 257 Ko]


Compatibilité avec Mac OS X

Pour afficher la compatibilité de votre produit avec votre système d'exploitation Mac OS X, sélectionnez votre produit et utilisez les filtres pour adapter votre sélection. Si votre produit est pris en charge, vous pouvez télécharger et installer le pilote. Vous pourrez également consulter les autres contenus disponibles, tels que les logiciels, manuels de l'utilisateur, firmware et foire aux questions (FAQ).

Vérifier ma compatibilité Mac OS X >

Annonces

Informations sur Mac OS X 10.11 (El Capitan)

Apple a annoncé la sortie de Mac OS X 10.11 (El Capitan), la nouvelle version de leur système d’exploitation, qui est prévue pour le 30 septembre 2015. Pour en savoir plus sur ses fonctionnalités et le processus de mise à jour, veuillez consulter la page de présentation d'El Capitan.


Pour consulter la compatibilité de votre produit avec tous les systèmes d'exploitation, y compris Mac OS X 10.11 (El Capitan), sélectionnez votre produit et utilisez le filtre pour sélectionner le système d'exploitation de votre choix.


Remarque : Canon vous recommande de vérifier la compatibilité de votre produit avant de mettre à niveau votre système d'exploitation.

30 septembre 2015

Informations de compatibilité Mac OS X 10.11 (El Capitan) pour les imprimantes grand format, y compris les périphériques imagePROGRAF

Remarque importante [PDF, 159 Ko]

5 novembre 2014

Informations sur la compatibilité avec imageRUNNER, imageRUNNER ADVANCE et imagePRESS

Remarque importante [PDF, 230 Ko]


Compatibilité avec Linux

Imprimantes et multifonctions PIXMA, scanners, imprimantes et multifonctions laser i-SENSYS, télécopieurs laser et copieurs personnels

Pour le moment, Canon prend uniquement en charge les produits PIXMA compatibles avec le système d'exploitation Linux, en fournissant des pilotes basiques disponibles dans un nombre restreint de langues.

Ces pilotes basiques ne permettent probablement pas d'accéder à toutes les fonctionnalités de l'ensemble des imprimantes et produits multifonctions, mais ils offrent néanmoins les fonctions d'impression et de numérisation essentielles.

Les pilotes Linux ne sont pas fournis avec le CD-ROM d'installation Canon. Ils sont disponibles via notre zone d'assistance. Veuillez sélectionner votre produit, puis filtrer les résultats par langue et système d'exploitation.

Une fois les pilotes initiaux fournis, Canon n'offre pas de service d'assistance spécifique pour tout problème ultérieur lié à Linux.

Vérifier ma compatibilité Linux >


Merci de nous aider à améliorer notre service en répondant à un court sondage sur votre expèrience du site d'assistance Canon.

Complètez le sondage Non, merci